Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Broken page after filling purchase orders


Darkmyre
  • Fixed

After filling a purchase order on the new company manager tab, the user is presented with a broken page. Confirmed that the sale goes through correctly, its just the post-sale page is broken.



  Report Bug


User Feedback

Recommended Comments

Apparently we still got this, just tried a minute ago (although I'm pretty sure this time I've tried to sell something and not the PO)

spacer.png

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Status Definitions

    Pending = We have not yet reviewed the report.

    Unconfirmed = We have acknowledged the submission but have not yet confirmed whether or not the bug exists.

    Confirmed = We've reviewed the bug report and found the source of the error. Fix imminent.

    Fixed = The issue has been fixed and/or implemented and should be pushed live shortly if it hasn't been already.

    Closed = Reports that we cannot reproduce or need more information. In this case just add a comment and we will review it again.

     

    Disable any custom modifications to your browser, clear cache and cookies, and perform necessary updates before submitting a bug.

×
×
  • Create New...