Jump to content
  • Status Definitions

    Pending = We have not yet reviewed the report.

    Unconfirmed = We have acknowledged the submission but have not yet confirmed whether or not the bug exists.

    Confirmed = We've reviewed the bug report and found the source of the error. Fix imminent.

    Fixed = The issue has been fixed and/or implemented and should be pushed live shortly if it hasn't been already.

    Closed = Reports that we cannot reproduce or need more information. In this case just add a comment and we will review it again.

     

    Disable any custom modifications to your browser, clear cache and cookies, and perform necessary updates before submitting a bug.

Avatar saving


Tito
  • Confirmed

Hi there! It's not the most important bug, but when will we be able to save avatars again? It always occurs an error message by trying it (using Firefox, pic in jpg, smaller then 256kb and smaller then 200x200px).



  Report Bug



User Feedback

Recommended Comments

  • Developers

In-game avatars are now linked directly to the website, so now you simply need to change your profile pic here and it'll update in-game (there may be a short delay after changing your avatar before it syncs to the game).

Link to comment
Share on other sites

Hi Darky! I am sorry to annoy you again, but it still doesn't work for me. I am registred in forum and connected to the game. But my avatar in game is still missing. Please oben this thread again and have a look for a solution.

Thanks

Link to comment
Share on other sites

  • Developers

It probably wont sync pre-existing (before the update) avatars, as the sync is triggered when you change the avatar on the website. So you'd need to set your avatar again here (even "changing" it to the same picture again should work) to trigger an update.

  • Like 1
Link to comment
Share on other sites

'Kay, I just reloaded my avatar. We will see in a few days if it worked. And sorry for the late response, the last month was a lot of work.

Link to comment
Share on other sites

  • Administrators

Think it's still not working, Idk how long it takes but I suppose it should trigger instantly?

Link to comment
Share on other sites



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...